This notice valid for all users on our cPanel shared web hosting servers.This maintenance was delayed due to limitations with old joomla websites PHP 5.5 compatible  issues . 

Most customers will not be affected as the changes will be limited to some specific use cases (New Wordpress, Joomla, etc are already PHP 5.5 compatible)

If you still use Older versions of Joomla (1.x etc) , Joomla plugins, themes, modules, etc may need to be changed your PHP version from cPanel. We have included a feature to change PHP version from cPanel. You can select PHP version from 4.4 to 5.6 From cpanel. We recomend to revert back PHP version to 5.3 if you see error messages on your websites.

Select PHP version from cPanelhttp://www.lankanhost.com/account/knowledgebase/8/Change-PHP-version-from-cPanel.html

If you have any questions, please feel free to contact us



Wednesday, February 3, 2016

« Back

Powered by WHMCompleteSolution